Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

August 12, 2022, 03:17:44 PM

Login with username, password and session length
Members
  • Total Members: 3842
  • Latest: Kokoro
Stats
  • Total Posts: 193479
  • Total Topics: 21088
  • Online today: 50
  • Online ever: 1035
  • (November 26, 2020, 04:45:12 AM)
Users Online
Users: 0
Guests: 40
Total: 40

Author Topic: Image Verification issue  (Read 18594 times)

0 Members and 1 Guest are viewing this topic.

Offline bloc

  • Founder
  • *
  • Posts: 5229
    • Bloc
Re: Image Verification issue
« Reply #10 on: September 16, 2007, 06:59:16 AM »
What exactly doesn't work..? the page give an error?

2bz2p

  • Guest
Re: Image Verification issue
« Reply #11 on: September 16, 2007, 07:09:31 AM »
Tp installs correctly everything goes in great and when I go and looke at the image verification (under register) it has a red block. I unistall TP (clean uninstall no errors) the image verification starts working again.

   I dont receive any errors. As you can see in my first post I reloaded each of the files individually form the SMF Install zip, so I dont know which file is having an issue. I posted in SMF asking which file has the image verification info on it, so that I can see if TP interacts with that perticular file.

Thanks
2B

Edit: I modified the post and added Sreenshots of the site.
woTP.jpg = With out TP installed
wTP.jpg = With TP installed

I will leave tp installed on the site
« Last Edit: September 16, 2007, 07:27:54 AM by 2bz2p »

Offline G6Cad

  • Friends
  • *
  • Posts: 12643
    • FamiljeGodis
Re: Image Verification issue
« Reply #12 on: September 16, 2007, 07:36:49 AM »
Try and change the permission to the images folder in your default themes directoy. You change it to 777 through FTP or Cpanel

Offline bloc

  • Founder
  • *
  • Posts: 5229
    • Bloc
Re: Image Verification issue
« Reply #13 on: September 16, 2007, 07:42:39 AM »
Since its showing without TP , I think its rather a clash between something in TP 0.9.8. I will try to recreate the error on my local.

2bz2p

  • Guest
Re: Image Verification issue
« Reply #14 on: September 16, 2007, 07:45:12 AM »
Been there, didnt help. The thing the gets me is, it works on mikes-arcade.com w/ TP installed, so I copied everything to T (including permission) on Flopdogg.com. It still didnt work. I know that it is a wierd issue, I never thought TP had anything to do with it untill I went mod by mod checking the registration inbetween each install.

Thanks Bloc, I wish I new how to create it, I installed SMF using fantastico (whatever it is) on CPanel. If you need anything from me please let me know.

Thanks
2B
« Last Edit: September 16, 2007, 07:47:29 AM by 2bz2p »

Offline bloc

  • Founder
  • *
  • Posts: 5229
    • Bloc
Re: Image Verification issue
« Reply #15 on: September 16, 2007, 09:18:50 AM »
hm, I can't reproduce it thats for sure, so it must be something more hidden..any themes you use apart from the default?

feline

  • Guest
Re: Image Verification issue
« Reply #16 on: September 16, 2007, 09:44:12 AM »
I know of 2 mods that CAN cause errors with the verification in SMF, and these are Felblog
Please stop this.
These bug was present on very old release and this it's not more distributed long time ago.

Thanks
Fel

feline

  • Guest
Re: Image Verification issue
« Reply #17 on: September 16, 2007, 09:48:23 AM »
Tp installs correctly everything goes in great and when I go and looke at the image verification (under register) it has a red block. I unistall TP (clean uninstall no errors) the image verification starts working again.
If you use Firefox, look at the error console, if you have any css or javascript error.
For this, it's allways a good thing, to install the firefox plugin web developer ...

Fel

2bz2p

  • Guest
Re: Image Verification issue
« Reply #18 on: September 16, 2007, 04:40:42 PM »
Bloc, I am to lazy (or lack of knowledge) to use any other theme at this point.

Fel, thanks for the input, though I use firefox only to rewrite index and css files, but thats it.

Thanks
2B

2bz2p

  • Guest
Re: Image Verification issue
« Reply #19 on: September 17, 2007, 04:18:49 PM »
Hi all,

    Excuse my double post please, though I uninstalled SMF and Reinstalled it. When I install Tiny portal the verification works, once I copy the English-UTF8 files into the themes/default/languages it stops working.

Any suggestions,
2B