Login  |  Register
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome, Guest. Please login or register.
Did you miss your activation email?

August 10, 2022, 08:47:05 PM

Login with username, password and session length
Members
  • Total Members: 3842
  • Latest: Kokoro
Stats
  • Total Posts: 193479
  • Total Topics: 21088
  • Online today: 53
  • Online ever: 1035
  • (November 26, 2020, 04:45:12 AM)
Users Online
Users: 0
Guests: 36
Total: 36

Author Topic: Images error in Edit article  (Read 6422 times)

0 Members and 1 Guest are viewing this topic.

ItchyBanjo

  • Guest
Images error in Edit article
« on: March 10, 2005, 05:10:03 AM »
Hi, I am unable to add an image to an article. I get this permissions error.

Quote
A file permissions error has occurred running this script.
Please check that the script and the directory that it's in are only writable by the site administrator.
If this error persists, please contact the server administrator.

Could you tell me which file permissions I need to modify?

Bjørn

  • Guest
Re: Images error in Edit article
« Reply #1 on: March 10, 2005, 07:23:50 AM »
You will need to modify the folder {forum}/AplosRTE/upload . Set it to 777.

ItchyBanjo

  • Guest
Re: Images error in Edit article
« Reply #2 on: March 11, 2005, 05:37:30 AM »
I dont have that file on my server.

I get the same error message with:
  • Insert link
  • Insert email link
  • Insert bookmark
  • Insert image
  • Insert remote image
  • Upload file
« Last Edit: March 11, 2005, 05:48:29 AM by ItchyBanjo »

Bjørn

  • Guest
Re: Images error in Edit article
« Reply #3 on: March 11, 2005, 05:44:09 AM »
No, its a folder..that need permission 777 -> writable.

ItchyBanjo

  • Guest
Re: Images error in Edit article
« Reply #4 on: March 11, 2005, 06:01:39 AM »
Sorry see above.

Im confused, I have this installed on my local machine an it works ok.

In my forum/AplosRTE folder I have the following.

docs (folder)
images (folder)
popups (folder)
style (folder)
rte.php
rteEngine_source.js
rte_palett.php
rte_thumb.php

I have the same list on remote an local machines but the remote one gives me an error.



ItchyBanjo

  • Guest
Re: Images error in Edit article
« Reply #5 on: March 11, 2005, 06:21:45 AM »
RESOLVED  ;D

Permissions need to be 755 not 777

Thanks for your help Block, any idea when the next version of TP will be ready by the way.

Bjørn

  • Guest
Re: Images error in Edit article
« Reply #6 on: March 11, 2005, 06:56:47 AM »
Any time now. Doing the finishing on it.