TinyPortal

Development => Support => Topic started by: Homer_J_S on March 13, 2005, 06:51:13 AM

Title: A little help....
Post by: Homer_J_S on March 13, 2005, 06:51:13 AM
Don't know if someone has brought this up or not but I couldn't find it on a search of this site, so here it goes. I am getting the following error message in the View Forum Error Log of SMF.

8: Undefined variable: t
File: ../smf/smf_1-0-1/Sources/TPortal.php
Line: 193

Now the line 193 in Tportal.php looks like

$t=array_merge($bt,$t);

I seem to get this error message only in the View Forum Error Log and it doesn't seem to cause any problems. The only reason I bring it up is that My poll function in SMF doesn't seem to work anymore. Now I have installed alot of Mods which probably broke the Poll but if I could get this error message fixed it would eliminate one possible cause of the poll function not working.
Any suggestions on why I am getting this error? Any help would be most appreciated.

Oh BTW I am running TP with the Helios red theme.

Thanks.
Title: Re: A little help....
Post by: Bjørn on March 13, 2005, 10:12:28 AM
It has been fixed in the next beta. Its indeed the palce you refer to, I had to rewrite most of that part. You can wait for the next beta though, I plan to release it today. Just a few test runs/installs first.
Title: Re: A little help....
Post by: Homer_J_S on March 13, 2005, 10:18:15 AM
Bloc, you da man. 
Thanks for the reply and I can't wait to upgrade to the next beta.  :D ;D
Title: Re: A little help....
Post by: borgBOB on March 13, 2005, 10:47:02 AM
It has been fixed in the next beta. Its indeed the palce you refer to, I had to rewrite most of that part. You can wait for the next beta though, I plan to release it today. Just a few test runs/installs first.


I am really excited. I have 2 installations for TinyPortal to update. WoWhoo!