TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

July 20, 2024, 08:01:27 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,333
  • Total Topics: 21,233
  • Online today: 133
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 1
  • Guests: 81
  • Total: 82
  • @rjen

help plz

Started by raxavier69, May 31, 2006, 07:34:08 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

IchBin

Did you run the database file like I asked?

I don't have time to look at your site right now or I would.

raxavier69

    * Upshrink table exists
    * Settings table exists
          o Reset theme changer
          o Updated version to 086
    * Blocks table exists
    * Variables table exists
    * Articles table exists
    * Dlmanager table exists

TinyPortalÂÃ,´s table structure is now installed/updated.
Thank you for trying out TinyPortal.

and still cant make a block

G6Cad

There is some post in here some where about this i think. eeek posted about some change needed to be done in the database to get it to work.

ontap


can you give a GM a test account so we can see why the blocks wont work?

stormlrd

#14
sorry bro im right in the middle of getting sorted after the big move or Id of done been working on it for you. OnTap this one is a weird one, he doesnt have it setup like any smf ive dealt with, mine are ....public_html/site/index.php his is not its i believe httpdocs/site

have you refreshed on any page in his forum? refresh returns you to the main index.php (frontpage) rather than current and if i had a bet Id say it was this that had the problem with not only blocks but other forum functions as well messing up, but Im not sure how to help him fix it.

gerrymo

He's not using Framed Forwarding is he? If so, the site will have REAL problems functioning properly. Can we have a link please? (By PM if there is any adult related content).

gerrymo

OK. Found the site, and the problem. It looks like using a mix of primary domain, and subdomain would be the cause of some of the problems.

http://dragox.kpsh.us/index.php works as it should. However, http://www.dragox.org does not. There is some confusion going on as to where the site thinks it is. You need to fix your domains.

tiochus

I recently had the same problem, my forum was hosted in a linux server, then I changed it to a windows server. I have this error a lot of times, once I restored database and after a lot of coffees and a lot of headaches I noticed that some tables have a filed which is autonumeric, It's a counter, but in the change from linux to windows, these fields got numeric, so the first post I wrote, the system wrote it as number 0 and worked fine, but the second time it tried to write it like 0 again and crashed the system. I had the same problem with articles. Now I don't know wich fields are autonumeric, you should have to see it in a new instalation, but I think it could be the problem.

Good luck.

raxavier69

storm np and the refresh ur using is not the one i am, ur using dragox.org which is forwarded to what i use dragox.kpsh.us

raxavier69

when we changed servers a fresh copy was installed. so this is a fresh one hence the tp i used another one b4.