TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

July 20, 2024, 07:07:26 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,333
  • Total Topics: 21,233
  • Online today: 133
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 0
  • Guests: 70
  • Total: 70

TinyPortal v0.7.5 release/update

Started by Lesmond, October 24, 2005, 12:10:26 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

sebastian

Greek, I corrected these lines. No problem.

ontap

Quote from: iowamf on October 24, 2005, 03:37:29 AM
looks good - only one msg in the error log:

8: Undefined index: tp-pathtothumbs2
File: /home/xxx/public_html/main/Themes/default/TPortalBlocks.template.php (eval?)
Line: 341

yup i get the same error....

smf.php?action=tpadmin
8: Undefined index: tp-pathtothumbs2
File: smf\Themes\default\TPortalBlocks.template.php (eval?)
Line: 341

ynohtna

Quote from: ontap on October 25, 2005, 12:28:56 AM
Quote from: iowamf on October 24, 2005, 03:37:29 AM
looks good - only one msg in the error log:

8: Undefined index: tp-pathtothumbs2
File: /home/xxx/public_html/main/Themes/default/TPortalBlocks.template.php (eval?)
Line: 341

yup i get the same error....

smf.php?action=tpadmin
8: Undefined index: tp-pathtothumbs2
File: smf\Themes\default\TPortalBlocks.template.php (eval?)
Line: 341

I get that error plus this one

8: Undefined variable: rblock
File: /home/ynohtna/websites/smforum/Themes/TP_neptune11rc1/TPortalBlocks.template.php (eval?)
Line: 1132

bloc

A language string missing..I will fix this up and update the zip file.

ynohtna, that might be something with the blocks..are your right side empty?

mastroale

Installed: FANTASTIC, GREAT, BEST PHP I EVER TRIED! Hope to see a simplicity theme for tiny portal very soon, I love that theme!
Thanks a lot Bloc, I appreciate a lot your work
Ale

akabugeyes

So that's why preview wasn't working. :)

Thanks for the update Bloc.  ;)

ynohtna

Quote from: Bloc on October 25, 2005, 12:14:35 PM
A language string missing..I will fix this up and update the zip file.

ynohtna, that might be something with the blocks..are your right side empty?

Ya I turned off right side blocks.

bloc

Quote from: akabugeyes on October 25, 2005, 11:11:36 PM
So that's why preview wasn't working. :)

Thanks for the update Bloc.  ;)

Yes. :) Took a while to figure it out, but lesson learned: always name things unique.

Quote from: ynohtna on October 26, 2005, 12:42:34 AM
Quote from: Bloc on October 25, 2005, 12:14:35 PM
A language string missing..I will fix this up and update the zip file.

ynohtna, that might be something with the blocks..are your right side empty?

Ya I turned off right side blocks.

Still..it shouldn't give errors like that. Are there many of them?

Wolfenrook

Just installed TP.ÂÃ,  I actually managed to install it using the package manager, but I had to edit themes/default/index.template.php manually as package manager reported an error when trying to do this.ÂÃ,  1 error in the error log, [26-Oct-2005 13:09:13] PHP Fatal error:ÂÃ,  Call to undefined function:ÂÃ,  tportal_version() in /usr/home/adetbun/public_html/cottagesmf/Sources/Load.php(1642) : eval()'d code on line 427.ÂÃ,  The installation seems stable though, and I have installed heliosTP, SitraTP and techeadTP without any glitches.

This installation was on the English language version of SMF 1.1 RC1, php 4.3.11 and SQL version 4.1.5-gamma.

I am VERY pleased with this installation, I have also tried Joomla/Mambo with smf but Tiny Portal is much better!ÂÃ,  Mainly because I like the fact that it becoms a part of SMF, rather than SMF becoming part of the CMS.

ynohtna

#19
Quote from: Bloc on October 26, 2005, 12:27:25 PM
Quote from: ynohtna on October 26, 2005, 12:42:34 AM
Quote from: Bloc on October 25, 2005, 12:14:35 PM
A language string missing..I will fix this up and update the zip file.

ynohtna, that might be something with the blocks..are your right side empty?

Ya I turned off right side blocks.

Still..it shouldn't give errors like that. Are there many of them?

I just look now, YA! lots! and I get them in multiples of four, with the same time stamp.  and it happens very frequently.... I guess every page I goto.  cause I have 11 pages of errors and I know I cleared the logs yesterday afternoon.

I created a new thread for this http://www.tinyportal.net/smf/index.php?topic=1147.0