TP-Docs
HTML5 Icon HTML5 Icon HTML5 Icon
TP on Social Media

Recent

Welcome to TinyPortal. Please login or sign up.

July 20, 2024, 07:11:06 PM

Login with username, password and session length
Members
Stats
  • Total Posts: 195,333
  • Total Topics: 21,233
  • Online today: 133
  • Online ever: 3,540 (September 03, 2022, 01:38:54 AM)
Users Online
  • Users: 0
  • Guests: 66
  • Total: 66

TinyPortal v0.7.5 release/update

Started by Lesmond, October 24, 2005, 12:10:26 AM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.

bloc

This is the same release as the 0.7.4 version, but with the "preview" error fixed. Some other minor changes are also done, but basically a update for that error.

- As for TP 0.7.4 there is also manual files available.

- works on SMF 1.0.5 - 1.1RC1, and updates any earlier TinyPortal version.

Update:
support for SMF 1.0.6

Download:
http://www.tinyportal.net/smf/index.php?action=tpmod;dl=item12



JayBachatero

Let me see how this goes im downloading right now :)

winrules

Downloading...Done
Uploading...Done
Installing...Done

Everything went fine and now previews work  ;D

ghostfreak

#3
When I apply the mod it fails :(

Am I to uninstall TP first, then re-install it?

I'm currently at this page:
The actual TP files is NOT installed - and the modifications to SMF files is not done, for these you need to upload the contents of the tp075_filesonly.zip, and apply the "TinyPortal_074_modonly.zip" package through the package manager. If you are unable to use the package manager , you will need to manually apply the changes yourself.".

Why would I have to apply the 0.74 mod files again?


It works now, I just hadn't uploaded the files :)

resurgence

done :) upgraded ;)

wasn't going to, but since i had trouble installing 0.74 on top of 0.65 i became wary xD





iowamf

looks good - only one msg in the error log:

8: Undefined index: tp-pathtothumbs2
File: /home/xxx/public_html/main/Themes/default/TPortalBlocks.template.php (eval?)
Line: 341

Ray


sebastian

#8
Very Good.
Some lines are not support multilanguage forums  :D
ps 313-321 TPortalAdmin.template.php

Quote<input name="tp_showtop" type="radio" value="0" ' , $context['TPortal']['showtop']==0 ? 'checked' : '' , '> No
                             <input name="tp_showtop" type="radio" value="1" ' , $context['TPortal']['showtop']==1 ? 'checked' : '' , '> Yes
                         </td></tr>
                         <tr class="windowbg2">
                         <td align="right">Use the WYSIWYG editor?:
                                  </td>
                         <td>
                            <input name="tp_use_wysiwyg" type="radio" value="1" ' , $context['TPortal']['use_wysiwyg']=='1' ? 'checked' : '' , '> Yes

                            <input name="tp_use_wysiwyg" type="radio" value="0" ' , $context['TPortal']['use_wysiwyg']=='0' ? 'checked' : '' , '> No

missing like those strings -> $txt['tp-usewysiwyg'],$txt['tp-yes']='yes',$txt['tp-no']='no'

bloc