News: 24 November 2018 - TP Docs is now updated to Version 1.6.1...!

Docs Navigation

Search Articles


Search in titles
Search in article texts





TinyPortal 1.6.1 works with all versions of SMF 2.0* and also functions with SMF 2.1 beta 4. In order to use the SMF image proxy the minimum required TP version is 1.4R.

Starting from Tinyportal version 1.5.0 the minimum required PHP version is 5.4.
Installing TP on a forum running an older version of PHP is technically possible, but will result in the forum being unusable due to PHP errors.

It is not a good practice to run older versions of SMF, PHP or TinyPortal, you should always keep your server and forum updated to the latest (supported) versions so as to keep up with any security improvements.

Last updated 27-12-2018 by @rjen

Articles in « Getting started »