Welcome, Guest. Please login or register.
Did you miss your activation email?
October 21, 2014, 10:46:35 PM

Login with username, password and session length

Recent

Members
  • Total Members: 3468
  • Latest: Castiel
Stats
  • Total Posts: 174000
  • Total Topics: 19854
  • Online Today: 83
  • Online Ever: 278
  • (October 31, 2012, 08:52:18 AM)
Users Online
Users: 0
Guests: 39
Total: 39
Please read the Posting Guidelines

Author Topic: [Resolu] i frame à installé  (Read 2226 times)

0 Members and 1 Guest are viewing this topic.

MoRiBonD

  • Guest
bonjour à tous

voila mon petit soucis j'aimerais installé ce code html dans un block html bien sur :) mais cela ne fonctionne pas

Quote
<iframe src="http://srv.17buddies.net:443/Tools/17b-Query.php?Lg=french&Tp=2&Ip=194.105.152.154&Pr=27040" width="300" height="225" scrolling="no" frameborder="0"></iframe>
« Last Edit: October 18, 2006, 08:29:30 AM by MoRiBonD »

Unknownn

  • Guest
Heuresement, j'ai déjà expérimenté ce problème :)

Essayes tout d'abord sans utiliser d'éditeur WYSIWYG (désactives le des options de TP, lorsque Ça fonctionnera tu pourras le réactiver bien entendu).

Si vraiment Ça ne fonctionne pas, j'ai une solution qui fonctionne très bien : cela consiste à passer par du PHP. Donc il faudra que tu crées ton block PHP et que tu rentres le code suivant :
Code: [Select]
echo '<iframe src="http://srv.17buddies.net:443/Tools/17b-Query.php?Lg=french&Tp=2&Ip=194.105.152.154&Pr=27040" width="300" height="225" scrolling="no" frameborder="0"></iframe>';
Voili voilou ! Tiens moi au courant ;)

MoRiBonD

  • Guest
Merci pour ton aide cela fonctionne maintenant.

Unknownn

  • Guest
De rien, tout le plaisir était pour moi  O0