Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2014, 02:04:01 AM

Login with username, password and session length

Recent

Members
  • Total Members: 3468
  • Latest: Castiel
Stats
  • Total Posts: 173999
  • Total Topics: 19854
  • Online Today: 55
  • Online Ever: 278
  • (October 31, 2012, 08:52:18 AM)
Users Online
Users: 0
Guests: 55
Total: 55
Please read the Posting Guidelines

Author Topic: I think i need TinyPortal 0.983 [solved]  (Read 2270 times)

0 Members and 1 Guest are viewing this topic.

TFO SLUG

  • Guest
I think i need TinyPortal 0.983 [solved]
« on: October 07, 2010, 01:22:02 AM »
Im new to SMF and tiny portal. Im part of a Xbox gaming clan and i'm taking over our dilapidated website and trying to improve it so please bear with me and my extreme (but strongly increasing)lack of knowledge.

  On to my problem in my lack of experience or judgment I went to upgrade to the new version of Tinyportal From TP0.983 to        TinyPortal10RC1 I Uninstalled the 0.983 and than installed  TinyPortal10RC1.zip it installed fine but the home page theme would not change from the default theme so being lazy and not wanting to go deeper into it tonight i uninstalled  TinyPortal10RC1.zip and re-installed 0.938 but alas the same problem occured so being new this whole thing i decided i would uninstall the 0.938 and  ask the old admin for a little help. Instead of uninstalling it i accidentally clicked delete. Its still installed but the blocks and some of the articles are not functioning. And when i go Installed Packages and try to uninstall it gives me the error "Unable to find package file! " Also were using SMF 1.1.11. I used the package up loader and i made a backup of the database before i started doing anything.

   So I searched and found this http://www.simplemachines.org/community/index.php?topic=307969.0 that tells me just to re upload the package and than uninstall it but every download location i've found links me to tinyportal.net.

Im extremely sorry if this is a very simple solution or i just missed something or overlooked a link.

Oh the website is http://www.thefallenonesclan.com

Thanks, Slug.
         
   
« Last Edit: October 07, 2010, 12:36:53 PM by TFO SLUG »

Offline IchBin™

  • Developer
  • *
  • Posts: 16121
    • My Website
Re: I think i need TinyPortal 0.983
« Reply #1 on: October 07, 2010, 07:36:31 AM »
TP 0.9.8 is over 5 years old. We have dropped support for it as well as the download so that people will move to the new versions which we are supporting. We don't have any downloads for it anymore because of that. If you don't have many mods installed, I would just upload a fresh set of SMF files from the Large Upgrade package of SMF 1.1.11. Then you can install your mods again using the latest TP.

The problem with the theme you had on the frontpage was likely from an article set to override the theme.

TFO SLUG

  • Guest
Re: I think i need TinyPortal 0.983
« Reply #2 on: October 07, 2010, 12:36:20 PM »
okay so the old admin got on today and helped to fix things heres what we did.

He logged in to our ftp client found tp0.983 on our server downloaded it uploaded the package and uninstalled it than installed the new release of tp. He had tried your soulution but kept getting some errors and it wouldnt let him install. so he tried to find tp0.983 with sucess.

 The problem with the theme was either me by accident or someone before me set the article to stay at one theme. Completely my oversight.

Thanks for all your help you might be seeing alot more of me around here lol.
Slug