Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2014, 06:59:15 AM

Login with username, password and session length

Recent

Members
  • Total Members: 3468
  • Latest: Castiel
Stats
  • Total Posts: 173999
  • Total Topics: 19854
  • Online Today: 61
  • Online Ever: 278
  • (October 31, 2012, 08:52:18 AM)
Users Online
Users: 0
Guests: 55
Total: 55
Please read the Posting Guidelines

Author Topic: TP Menü wird im Administratorbereich nicht angezeigt  (Read 5032 times)

0 Members and 1 Guest are viewing this topic.

SteWoBo

  • Guest
Hi, ich habe mir heute Tinyportal version V1.0 beta 4 runtergeladen und installiert, meine SMF version ist 1.1.9. Leider ist weder im Adminmenü, noch im Portal selber etwas von einem TP menü zu sehen :-\



ich hoffe ihr könnt mir helfen

Offline IchBin™

  • Developer
  • *
  • Posts: 16121
    • My Website
Re: TP Menü wird im Administratorbereich nicht angezeigt
« Reply #1 on: July 21, 2009, 12:18:58 PM »
Konnen Sie Englisch lesen?

Blank Admin Panel or Text missing?

Jessikard

  • Guest
Re: TP Menü wird im Administratorbereich nicht angezeigt
« Reply #2 on: July 23, 2009, 12:38:38 AM »
meist liegt es an fehlenden Sprachdateien - falls es so ist, hilft es sich bei SMF die Load standard Language zu ziehen, die zeigt dann zumindest alles dort in englisch an, wo noch Sprachdateien fehlen und man kann diese dann ersetzen

LG BoGi

SteWoBo

  • Guest
Re: TP Menü wird im Administratorbereich nicht angezeigt
« Reply #3 on: July 23, 2009, 09:55:13 AM »
hab einiges versucht, die Menüs werden, egal was ich mache nur angezeigt wenn ich englisch als Standardsprache einstelle.

morle800

  • Guest
Re: TP Menü wird im Administratorbereich nicht angezeigt
« Reply #4 on: August 25, 2009, 03:00:43 PM »
Dann ist die deutsch Sprachdatei  nicht richtig installiert

PowerPyx

  • Guest
Re: TP Menü wird im Administratorbereich nicht angezeigt
« Reply #5 on: September 22, 2009, 04:24:31 PM »
was heißt installiert... es gilt ja nur die tpxxxxx.german.php dateien per ftp in den richtigen ordner hochzuladen.

@SteWoBo: such mal per FTP den Ordner wo du dateien findest die mit tp anfangen, dann nach nem punkt "english" steht und dann nach nem punkt php kommt.

Genau in diesen Ordner müssen die deutschen TP sprachdateien, entweder im ISO oder UTF8 Format.

Gruß
Pyx

Thrion

  • Guest
Re: TP Menü wird im Administratorbereich nicht angezeigt
« Reply #6 on: January 23, 2010, 04:31:17 AM »
Hallo,

ich bin neu hier und wollte keinen neuen Post eröffnen.

Ich betreibe ein Forum mit SMF 1.1.11 und wollte dieses mit TinyPortal erweitern.

Bevor ich Fehler mache, wollte ich das Ganze erstmal local testen:

- SMF 1.1.11 installiert und deutsche Sprachdatein (UTF-8) hinzugefügt - klappt einwandfrei
- SMF 1.1.11 zunächst wieder auf englisch eingestellt und TinyPortal 1.0 Beta 4 installiert - klappt auch
- dann die Sprachdateien für TinyPortal eingefügt (UTF-8) und versucht auf deutsch umzustellen - klappt nicht, Administratormenu für TinyPortal ist leer, außer "TPShout".

Den richtigen Speicherort für die Dateien habe ich genommen, den Hinweisen in den anderen Beiträgen weiter opben bin ich auch gefolgt.

Kann mir jemand helfen?
Gruß
Thrion

cx_one

  • Guest
Re: TP Menü wird im Administratorbereich nicht angezeigt
« Reply #7 on: January 23, 2010, 10:27:39 AM »
Verzeichnis für die Sprachdateien ist ../Themes/default/languages/ in deinem SMF Ordner. Da drin solltest etliche Dateien mit TPxxxx.german-utf8.php haben.

Forensprache muss auf german-utf8 stehen.

Thrion

  • Guest
Re: TP Menü wird im Administratorbereich nicht angezeigt
« Reply #8 on: January 23, 2010, 10:44:20 AM »
Danke für Deine Antwort, aber die Sprachdateien sind im richtigen Ordner, ich habe mir den Thread und auch den Link durchgelesen.

Ich habe mich jetzt für SimplePortal entschieden, da klappt es.

Gruß
Thrion

Offline ZarPrime

  • Support Team
  • *
  • Posts: 4498
Re: TP Menü wird im Administratorbereich nicht angezeigt
« Reply #9 on: January 23, 2010, 04:12:04 PM »
Ehrlich gesagt, weiß ich nicht, warum jemand jemals ein Problem mit dieser Art von Fragen haben würde. Ich habe gerade die SMF German-utf8 Sprachdateien und der TP German-utf8 Sprach-Dateien auf meinem SMF 1.1.10 / TP 1.0 beta 4 Test-Site, und es funktioniert tadellos.

1. Download der SMF german-utf8 Zip-Datei in einem temporären Ordner auf Ihrem Computer von hier ---> http://download.simplemachines.org/?languages;lang=german
2. Laden Sie die Grafiken nur german-utf8 Zip-Datei in einem temporären Ordner auf Ihrem Computer von hier ---> http://www.tinyportal.net/index.php?action=tpmod;dl=item1113
3. Ausschnitt sowohl als Zip-Dateien in den temporären Ordner auf Ihrem lokalen Computer.
4. Kopieren Sie die german-utf8-Ordner aus dem \german-utf8\themes\default\ images "Ordner im Temp-Ordner auf Ihrem Computer auf den / Themes / default / images-Ordner auf Ihrer Website via FTP.
5. Kopieren Sie die 25 german-utf8 Sprach-Dateien aus dem Verzeichnis \german-utf8\themes\default\languages Ordner in den Temp-Ordner auf Ihrem Computer mit dem /Themes/ default/languages Ordner auf Ihrer Website via FTP.
6. Kopieren Sie die 7 TP german-utf8 Sprach-Dateien aus dem temporären Ordner auf Ihrem ocmputer die /themes/default/languages Ordner auf Ihrer Website via FTP.
7. Auf Ihrer Website finden Sie unter Admin -> Einstellungen -> Server-Einstellungen und ändern Sie die "Standard Forum Sprache speichern" um die German-utf8, dann.
8. Getan. Wenn Sie es richtig gemacht haben die TinyPortal Menüpunkte, werden in der Admin, und in Deutsch (siehe beigefügtes Bild).

Das einzige Mal, dass ich konnte sehen, wer sich um jede Art von Problem dabei ist, wenn die TP Sprachpaket für Ihre Sprache nicht zur Verfügung steht hier zum Download bereit. In diesem Fall ist es nur eine Frage der dabei die Übersetzung des 7 TP-Dateien aus dem Englischen auf die Sprache Ihrer Wahl selbst, aber das ist nicht der Fall mit der german-utf8, da es hier zum Download bereit.

ZarPrime

In English ...

Honestly, I don't know why anyone would ever have a problem with issues like this.  I just installed the SMF german-utf8 language files and the TP german-utf8 language files onto my SMF 1.1.10 / TP 1.0 beta 4 test site and it works flawlessly.

1.  Download the SMF german-utf8 zip file to a temp folder on your computer from here ---> http://download.simplemachines.org/?languages;lang=german
2.  Download the TinyPortal german-utf8 zip file to a temp folder on your computer from here ---> http://www.tinyportal.net/index.php?action=tpmod;dl=item1113
3.  Extract both zip files to the temp folder on your local computer.
4.  Copy the german-utf8 folder from the \German-utf8\Themes\default\images folder inside the temp folder on your computer to the /Themes/default/images folder on your site via FTP.
5.  Copy the 25 german-utf8 language files from the \German-utf8\Themes\default\languages folder inside the temp folder on your computer to the /Themes/default/languages folder on your site via FTP.
6.  Copy the 7 TP german-utf8 language files from the temp folder on your ocmputer to the /Themes/default/languages folder on your site via FTP.
7.  On your site, go to Admin --> Configuration --> Server Settings and change the "Default Forum Language" to German-utf8, then save.
8.  Done.  If you've done it correctly the TinyPortal menu items will show up in Admin, and in German (see attached image).

The only time that I could see anyone having any kind of a problem with this is if the TP language pack for your language is not available for download here.  In this case, it's just a matter of doing the translation of the 7 TP files from English to the language of your choice yourself, but that is not the case with German-utf8 since it is available for download here.

ZarPrime