*

Author Topic: Which versions of SMF does TP support?  (Read 1280 times)

Offline Bloc

  • Administrator
  • TP Team
  • *****
  • Posts: 6
Which versions of SMF does TP support?
« on: January 09, 2010, 12:10:56 PM »
TinyPortal 1.1 and TinyPortal 1.2 work with all versions of SMF 2.0*. It is not a good practice to run older versions of SMF or TinyPortal, you should always keep your forums updated to the latest versions so as to keep up with any security improvements.

Doc Written By: Bloc

Doc Updated 10/20/2015 By: Ken.